Qlab and ETCnomad on one mac

Hi

I need to run both Qlab and Eos on the same mac. I can find step-by-step guides for a lot of other configurations but not this scenario. (covering network settings for the computer and within both programs)

Can somebody point me in the right direction?

Best regards

Anders Kjems

10 Replies - Page 1 of 1

  • All you need to do is use 127.0.0.1 as the IP in Qlab and Nomad, and follow all the normal directions here. 

    Just keep in mind that Eos Nomad and Qlab can both be very demanding applications. A hang up with one can affect the other. 

    In practice, on small shows, you should be fine. But I'm sure both ETC and Figure 53 would tell you it's unsupported. 

  • In reply to Paul Toben:

    I can't change the IP adresse within EOS (it shows the wifi adresse given by the wifi network) And I cant the the wifi IP adresse in network settings on the mac to 127.0.0.1 because the mac says that the IP adresse can't start with 127.


    Anders Kjems
  • In reply to Kjems Lys:

    try this.
    in nomad: setup > Show > Showcontrol, OSC TX IP 127.0.0.1
    in qlab: settings > OSC, IP Address "localhost"
  • In reply to ueliriegg:

    I got it working

    The syntax written in ETC´s guide to triging EOS from Qlab is not working:

    https://community.etcconnect.com/control_consoles/f/158/t/17655

    When i write: /eos/cue/fire 5 (5 being the q number) it works

    Thanks for helping
  • In reply to Kjems Lys:

    Glad it's working. I don't know why "/eos/cue/5/fire" wouldn't be working for you (it's working great for me)... but "/eos/cue/fire 5" does the same thing.

  • I have tried making this work- to no success, is there anything different with Qlab4 and EOS 2.6? Any guidance would be greatly appreciated!
  • In reply to atrombly:

    Is this Nomad on Mac (as per the original post).

    On Mac I've observed that if its not connected to a network it doesn't seem to want to talk. (the network doesn't need to go anywhere just be active). So if it wasn't connected to something then see if that fixes it, and then make sure the addresses set for show control is the address of your machine on that network i both applications.
  • In reply to Mike A:

    I have two MacBooks connected to a HP ProCurve switch, also WLAN was set off.
  • In reply to sstaub:

    Ah ok - change of setup from the original title of this post - no problem

    Have the machines got ip addresses assigned ok within the same subnet and the subnet mask is the same on both machines.

    From each machine can you ping the other machine and if so is the address that works when pinging the other machine the same one you've got setup as the target for the OSC.

    ie in the OSC TX IP on EOS you have the address of the other machine entered and visa versa.

    For testing you may want to turn off the firewall on both macs in case that is blocking the data but do MAKE SURE YOU TURN IT BACK ON AFTERWARDS!!!
  • In reply to Mike A:

    I am running qlab 4 and nomad on the same mac, i have the destination in the network setup as 127.0.0.1 in Nomad I have the OSC TX IP address as the same, string RX enabled and string and OSC TX enabled but they are still not talking to each other. Is there something I am missing. Cheers in advance
Page 1 of 1
Related