Oddities/issues since ION update to 2.6

Hi all,

 

since updating our ION with 2x 20 fader wing to version 2.6. there are a few things that I noticed, after loading my standard show file, and don't know if they are intended or if they are bugs!?

  • my effect subs used to be configured in 2x. Fader 1 set as effect rate, bottom button as Start Stop Effect and top button as Off. Fader 2 set as effect size, bottom button as Start Stop effect and top button as Freeze. now since the update the bottom button is automatically set to Bump!? I do have a lot of effect subs so a bit of a pain to manually check and change them all.
  • I have some macros to change manual times on the fly. they used to change all parameters but after the update only manual up time and down time. al the non intensity parameters are not changed!? the macros are all learned and edited and the syntax is a s follows: Clear_CMDline Blind Setup Enter Clear_CMDline Manual_Up_Time #Enter Clear_CMDline Manual_Down_Time#Enter Clear_CMDline Focus# Enter Clear_CMDline Colour# Enter Clear_CMDline BeamEnter Clear_CMDline Live Clear_CMDline Enter    After relearning the macros the commands changed for the non intensity parameters as well to Manual_PARAMETER_Time. it seems that something went wrong in the file transfer from version2.5 to 2.6
  • another issue that seemed to have resolved itself after a few re-starts was that intensity effects would load but not run when started after GO To Cue Out Enter was performed. I had to bring the relevant channels up first and then could take them out or sneak out and then the effects would run. this has resolved itself somehow???

 

thanks a lot everyone! by the way I absolutely love the pop up windows! 

6 Replies - Page 1 of 1

  • update to the effect subs: I just noticed that now I have to re assign the effect numbers as well. They still have the effects loaded, so they start, stop, freeze and control the effects but when I want to change the bump button to Start Sop Effect it asks me to enter the ID (assign the correct effect) this is going to be a very long and tedious process
  • In reply to LXviking:

    Can you give me some example of the effects in the Subs or better still post an example showfile.

    Are the pre 2.6 'Effect Subs' or effect data and other data in the sub.

    Effects on sub should be making you're life a lot easier for example you now just push a fader up and the effect starts without having to press a button to start the effect.

    I'm sure there is something I'm missing with the way you've been working.

    Manual Time problem.

    Do you know you can now have a fader which is manual time? At the moment it doesn't show the seconds in the display but if you set the fader to 0-5 second you know 0% fader is 0 seconds, 50% is 2.5, 100% 5 sec's etc etc.

    As for the Macro its is far to complicated for what you need.

    You do not need to learn going into Blind, also you only need to select Manual Time Up then press Thru and then enter a value. This will change all values.

    You should be able to run this macro in the background but this doesn't work and is written up for a change, you can then remove the Clear_cmd.

  • In reply to Nick Simmons:

    Hi Nick,

    thanks for your replay! first of all how do I attach a show file? doesn't want to let me do this here.

    as for the data in the effect subs, there should be only channels/groups and their effects. (the few subs that I just checked in about tell me this)
    I know that with the 2.6 update there is the option of effects starting/stopping with pushing the fader up (or down), but having a manual fader wing I do like the option to set a rate and size (roughly) before I start the effect. the reason I have both bottom buttons set as start stop is so that in the heat of a busking show I don't have to pay to much attention to witch button I push. having 1 of them as bump makes it tricky as it might take the fixture to their home position. overall I think with a software upgrade the desk/fader configurations should not change.

    the way I have been working with my effect subs is that I have some permanently on the fader wing but the majority on higher fader pages and I load them to my active page with a macro. I found for what I do I have the most flexibility!

    The manual Time Fader is a nice new thing which I haven't set up yet and I do like it with the macro as this way I know what time I have set it at (and I cant just by accident pull the fader down when restoring looks).
    yes the macro is slightly to convoluted, I wasn't aware that I can do it so easy :)

    if you can let me know how to attach a show file I will do as soon as I get a chance!
  • In reply to LXviking:

    Sorry for the delay.

    To attach a showfile click on the 'Use rich formatting'

    When Insert Image/File.

  • In reply to Nick Simmons:

    AEC Standard 2017 01 2017-08-21 16-24-49.esfAEC Standard 2017 2017-08-21 16-25-09.esf

     

    Hi Nick,

     

    it took me as well a few days to get back. so I have 2 files attached (hope it worked) the AEC 2017 is the newest and I have (I think) all the sub bumps to start stop effect changed. the other one is a bit older but after the update (cant get hold of the file before the update) with some change. especially the time macro is still doing what its not supposed to (changing only up and down times) the macros are 90005 - 9008.

     

    the time master is great!

     

    the syntax of manual time up through is not working for me, I get an error, works only for manual time down through but can still do the same in blind then it works. maybe I am missing something.

     

    thanks a lot!

     

    erik

     

  • In reply to LXviking:

    HI Erik

    I think the showfiles you attached are the same ones, I think both have all the buttons set to Start/Stop.

    I've taken a look at the showfiles quickly but when I try to do some testing, some changes aren't working as I think they should and not how they did then I tested the feature months ago.
    I'll email the developers and point them towards this post and showfiles.

    What I can see though is why this change is annoying you. In your subs you have some background values which is why bump is no longer working for you.
    If you look at Sub 51 vs Sub 52, Sub 51 has white background values for Pan & Tilt, so they will bump to these values. Sub 52 has magenta values for P&T so these parameters shouldn't change when you bump the sub.
    But this is all a little confusing at the moment because when I change some button I'm not getting the results I think I should.

    Lets see what we get back from the team.

    I know this change have been painful for you but these changes are worth the pain in the long run and give you a lot more control in the future.
Page 1 of 1
Related