Channels above 64 not working

Hello, I’ve inherited a Congo jr for a school that has 16 mpx dimmers. I’ve installed a Leviton 501 with dmx and mpx out. The mpx works as do channels 17-64 on dmx. Problem is, we bought 20/5ch led pars and 4/14ch movers. After building template for the new fixtures everything works as long as the address is <64. The console channel downgrade is @ 1024. Any idea what I could be doing wrong?

3 Replies - Page 1 of 1

  • Congo Jr. has two universes of DMX coming out. That should give you 1024 outputs that you can use to patch dimmers and devices.
    I can't tell how much familiarity that you have with working with consoles in general or the Congo Jr. specifically, so excuse me if I start with pretty basic questions.
    Also, I strongly recommend that you call ETC Tech Support. They are there to assist, and your issues will get resolved much quicker.
    www.etcconnect.com/.../Contact-Us.aspx

    1st- Can you describe how the physical components are connected? Does the output from the console feed the Leviton box and then split so that the MPX goes to the dimmers and the DMX goes out from it to the fixtures that you brought in? The Leviton 501 can limit the MPX signal that it sends out to either 64 or 128 addresses.
    2nd- Have you tried plugging your fixtures in on the 2nd universe of DMX, there by bypassing the Leviton 501 box, and seeing if they work.
    3rd- What type of LEDs and Movers? Have you imported the correct fixture templates into your play file that match how the fixtures are configured? How do you have the LEDs and movers addressed?

    Once again, I think you will get a faster response by calling Tech Support, but let us know if you need more help.
    Take care,
    John
  • In reply to JPALMERLD:

    John,
    Thanks for the prompt reply.
    the equipment (until yesterday) was hooked up console->Leviton (split to MPX and DMX) ->MPX to dimmers and DMX to opto-isolator via cat6->opto-isolator split to 4ch DMX dimmer w/terminator and daisy-chain to all hanging fixtures.

    yesterday morning I suspected the Leviton of being the bottle neck. So I moved the DMX to universe 1 output of board and the jumper to the Leviton to universe 2.

    Everything is working after changing the universe to 2 for the MPX addresses.

    BTW, the LEDs are ADJ Mega PAR Profile Pluses and the movers are ADJ Inno Spots
  • In reply to Twidget:

    Thanks for letting us know that you fixed it and how.
    I don't know what software version you are running, but Congo Jr is mostly over on the Cobalt group now. If you have more questions, you can post on that group for more assistance.
    Take care,
    John
Page 1 of 1
Related