Concert on laptop not seeing/working same as on Gio

Hi,

I have a Gio on a mid-sized multi-console and multi-gateway system, recently updated to the current 2.9.0 software.  I also have a laptop PC that I recently updated to Concert 4.0.2.9.0.1, though it is not a dedicated device for the system.  

When running the version of Concert on the Gio, it finds all devices on the network, and gives correct information about them.  When running Concert on the laptop, it does not find all devices, and gives incorrect information about the ones it finds.  For example, Gio Concert finds all connected gateways, and correctly gives info about each one's port configurations.  Laptop Concert finds most, but not all connected gateways, and says that most, if not all of each one's ports are disabled.

Both the Gio and the laptop were connected to network at the same network switch, and I did not attempt to open/use Concert on both at the same time.  The laptop was not set to a static IP, but this has not been an issue in the past on this network.  All other devices on the network have static IP's assigned.

Is this likely a IP issue, a software version issue, or something else?

Parents
No Data
Reply
  • Check your firewall.  I've found that several common firewall programs (including Windows 10) may allow you to create an exemption for Concert, but it doesn't necessarily open up the ports needed for the Gateway discovery process.  I just turn the firewall off on my Windows 10 machine when I'm connected to an ETC network, and it finds the gateways just fine.  I've had this happen with Win7 using AVG Paid version, and on Win10 with the default Microsoft Windows Defender software.   Just remember to re-enable it when you're done. 

    Good Luck.

Children
No Data
Related