B256: GLP x4 and x4s are much higher in Augmented than in real life.

Hello,

I’ve just transferred my show into the theatre from Augmented, and have noticed that at the same tilt values GLP fixtures are shown as much higher in augmented than in real life. This isn’t the case for other fixture types rigged in very similar positions. Any way to offset this? Changing the angle only works if they stay pointing in the same direction.

thanks,

Katie

Parents
  • Thank you for your report. There might be an error in the fixture profile. The reason why this might lead to different results on stage and in Augment3d is that Augment3d doesn't listen to DMX values but rather to parameter values.

    The technical specification for an x4s on the GLP website shows a Tilt range of 230°, but Eos has 300°. You can check if this fixes you problem:

    NB: This has the potential to change your existing cues. Save your showfile first.
    Look into the option "Preserve Native" in Patch. If enabled this will help to keep your cues (i.e. DMX output) intact, while fixing Augment3d.

    In the Fixture Editor edit the Tilt range like this:

    Then save the profile, in Live do a GoToCue Out and check again on stage.

  • Followup question about this: If we edit a profile in this way, if ETC provides a fixture profile update for this light but does not change these numbers in the update, would we need to manually edit these parameters again after updating the profile? I'm assuming so, but simply confirming.

Reply Children