Cobalt on PC don't want to share data

  1. Hi, I use a gadget etc with cobalt on pc. But one day it decided to stop sharring data. I tried to make a new file, to uninstall -> reinstall, to restart my pc, unplugg replugg but it doesn't work. I downladed Eos and that was working. So the problem is cobalt. Can anyone help me ? Thanks, Zacharie
  • Sorry to see that you are having an issue. Which version of Cobalt are you using? Are you using a Gadget  or Gadget II (2 DMX Ports)? Does it work after installing Eos and then going back to Cobalt?

  • I'm using gadget II. It work on EOS but whan I go back to cobalt it doesn't. Thanks for your answer !

  • Hi Zacharie,

    If you haven't already, a call to ETC Tech Support for your region is the best option to find a solution.  They can talk through the troubleshooting on the phone.

    My initial thought was to double check that the DMX Outputs are assigned to the correct universes.

    The other thought was to make sure that Cobalt has the correct number of outputs enabled.

    I haven't worked with the gadget, but it might be possible to see in the shell if it is being recognized and if you can upload firmware.  I would NOT do the upload without consulting Tech Support.  You don't want to brick your gadget.

    Good luck,