MS deleting object in Nomad Mac os x 10.9

The popup keyboard is not allowing items to be deleted in a magic sheet.  If you split the screen and have a keyboard as one of the panes you can delete times but the popup keyboard populates the command line with delete rather than deleting items in the magic sheet.

8 Replies - Page 1 of 1

  • Added to the SCR database. SCR 28377.
  • Any update on this...? Still doesn't work as of today for me running OS 10.12
  • In reply to wilm120:

    This appears to work for me in Eos Family v2.5.1 - can you check the version of Eos software you're running? (This issue is going to be more specifically an Eos issue rather than an OS X problem).
  • In reply to Hans.Hinrichsen:

    Hey Hans! Thanks for the response. I'm running 2.5.1 as well, and with the MS open on the left side and the Virtual Keyboard on the right, selecting the item and then clicking delete as I would do on the console doesn't seem to work.
  • In reply to wilm120:

    Make sure you are in "edit mode" on the MS.
    Try using the "delete" key on your computer's keyboard. I always have used that because it's faster for me and it has worked in every software version.

  • In reply to John728:

    there is a thing about Delete on a mac. the button with the backwards facing erasing arrow is commonly called Delete on a mac but Eos thinks of it as Backspace (because its behaviour in a windows world would be called backspace). to do what windows people call Delete, when using a reduced mac keyboard, would be Fn+Delete (Fn + that button with the backwards facing erasing arrow)
  • I'm running nomad on a mac and a friend of mine is running it on a NUC miniPC. Neither of us have been able to figure out a solution to this in offline editor. The delete command on the virtual keyboard seems to try to delete the whole magic sheet, and the delete key doesn't do anything. We've taken to creating a trash pile on the MS until we can plug into a console, but that's more than a little inefficient.
  • In reply to KittyDV:

    uhm, i create a lot of magic sheets in nomad and delete stuff all the time. just some stuff to clarify:

    - when trying to delete you are in the magic sheet's edit mode?
    - did you have an object selected while traing to delete?
    - when you say Delete, are you referring to a key on the external keyboard that says "Del" (rather than the back facing arrow)?

    as an alternative you could go o edit mode, select the object and on the external keyboard use Ctrl-X to cut. if you don't paste you have essentially deleted the objects.
Page 1 of 1
Related