Artnet setup on ION console

Here's my situation. I'm taking over a lighting setup on a feature film where the previous board op was using the Grand MA and artnet. We will be switching from the Grand to the ION V 2.6.0.9.0.41 and using the dmx output 1 port for universe 1, Artnet setup for universe 2-3. I matched my patch on the ION from his patch on the Grand to keep all the fixtures the same without starting from scratch. What do I need to configure in the shell network area to make this happen? I have limited time in the morning to troubleshoot and want to have all the settings correct ahead of time. Thank you!

  • I think you wont need to do anything more than enabling artnet in the part of the network screen below.

    If you've got nomads for testing you should be able to set this,  choose the offline with visualizer mode and see in the patch that the fixtures are showing the i/f they will send on, which by default is all of them.  You can change that on each fixture but you shouldn't need to.

     

  • In reply to Mike A:

    two additional things to be aware of:

    artnet starts counting at 0, eos starts counting at 1. so when you patch something to 2/1 it goes to the second universe which technically speaking is called Artnet universe 1. so the information you got "artnet universe 2 and 3" could also mean 3 and 4 on the eos side.

    also make sure you tick the box "standard". when you go to patch, patching a new channel will use "standard" for the interface field for that channel. this field decides which protocols the console uses to control that channel. look at the patch list. it shows you five narrow columns. the artnet column nneds to have either a + or a *. if it has neither this channel will not be distributed by artnet.
  • Got it up and running with no issues. Set artnet as primary and changed the artnet start universe to 1 and everything worked great!
Page 1 of 1
Related