How do I stop a fixtures parameter from auto marking?

I have an RGB smoke machine and the smoke parameter is auto marking while it's dark.... Obviously this results in smoke firing before the actual cue. I want auto mark to work on all other fixtures, but I want to disable it for the RGB Smoke machines. Is there a solution?

  • Either move the whole channel or the smoke parameter into a new cue part and disable Automark there.
    Or have a second cuelist exclusively for your smoke machine and disable Automark on all cues on that second cuelist. You can use partitions on your cuelists as well as execute the second cuelist from the first one to make managing those two cuelists a bit simpler
  • I feel as if Auto-mark is always going to mark everything.  

    That's why I disable auto-mark and manually mark with a macro.

    I have 3 macros... One that marks colour, one that marks moves, and one that marks all NPs.

    My Syntax (Moves):

    Blind ♦

    Clear_CmdLine ♦

    Query Focus Is_in Live_Moves Or Beam Is_in Live_Moves  ♦

    Focus Beam Mark Cue Last ♦

    You should be able to adapt that to fit your needs.

  • Another option might be to change the profile for the fixture (you've not mentioned if its a standard one or one you set up) to have the smoke parameter on Intens 1 then the automark would ignore that parameter.
Related