DP8000 no longer being recognized

Have a rack mounted Hog 3 running a continuous room show 24/7.

Earlier this week, the mouse on the rack wasn't responding. Rebooted the system and then the DP8000 was no longer recognized. Listed as "offline" in the network settings.

Tried changing the network settings to see if I could force some recognition.
-Default ip
-obtain ip using DHCP
-Use custom IP setting

But no luck, still not recognizing the Dp8000. The hog-link light is blinking on the Dp.

Took the DP out of the rack to see if it would be recognized by any other consoles. No luck. No recognition.

Any hard commands simply cause it to hang up on the initial window of the command.
Hold 1 button with power, hangs up on the "Bootloader v1.02 Ready"
Hold Left 2 buttons, hangs up on the "I/O FW v 3.02 Ready"
Hold all 3 buttons, hangs up on the "Forcing Software Reload"

Created a USB Boot stick. Hangs up on the "I/O FW 3.02 Ready"

Anyone have any suggestions?

Also, was considering doing a Full install of 3.1.9 so I can use my old Dp2000 with the Hog in the Box, but I cannot get the rack hog allow me to clean install. I have tried holding down "enter" or "delete" or tapping f8 to get into the Om command menu, but It will not let me. Am I forgetting a command here?