Wholehog 3 not booting up - Full install

I own a RHFB 3 and got me a spare Hog 3 with DP2000 recently.
The hog had V3.2.6 installed which obviously didn't work with the V3.1.9 version of the DP2000.
So I had to do a full install of version V3.1.9 on the Hog 3.

I dowloaded the ISO .zip file, unzipped it and burned it as a an ISO on a CD-R (don't know if a DVD also would work).

I started up the console, hitted "Pig", untill the bios menu loaded. I putted the cd-r in the console.
I choose Full install, pressed yes when he asked me if I was sure to erase all showfiles.

After this he went back to the first menu. I did the process again and the screen freezes.

When I wanted to do a normal boot after this, I only got a black screen with the "III" logo. So the consoles does not boot up anymore.

I tried many times to do a full install, but no other result than mentioned.
When I wait a minute and press full install again it does not freeze but goes back to the first menu.
It looks like it can not read the cd or does not want to do a full install.

What can I do to get it running again, on V3.1.9 off coarse?

  • Okay,
    I solved the problem and let me mention the answer here so future problems of other users can be solved as well.
    Don't make an ISO disk image on a mac for hog. Try to find a Windows pc to make the disk image.

    After that be very patient, it looks like the screen freezes, but actually it is installing the software and takes awhile. So don't turn it off and retry like I did, but just be patient. You will here a click and after the software installation (however you don't see that process visually on a screen) it will start up with the new software.

    Good luck!