Road Hog Full Boar 3 not recognized


I just recently bought a Road Hog Full Boar and yes it was little money as it's been stated that it won't boot beyond the bios / boar screen.

What wasn't mentioned is the fact that the console won't see the front panel.

I've replaced the bios battery and applied the needed settings to the bios. that got me to the point where both screens showed the boar and at some point in time the message that the console has to wait for the front panel.

I've noticed that the console been opened before as one of the usb cables connecting to the screen was in the wrong spot and the right desklamp wasn't connected at all. 5V/12V power gets to the front panel via the small molex{?) connector but it still remains dark and doesn't respond at all.

Trying to restore the console (as I thought that it might be a driver issue) via usb gets me to the above screen/s - the same way the console's internal restore option gets me there. I've tried both versions for the restore, the Full Boar and Road Hog and it's the same outcome either way.
Furthermore I'm of the opinion that the original HD been replaced by a bigger one without taking care of cloning the old one over which led to some lost data, maybe.

Any ideas on the UNKNOWN issue and why the front panel denies to respond  ?

thx in advance

  • Hello,

    If the front panel is not seen then the console will not accept a full system restore.

    It sounds like there's a bad connector to the Front Panel that is prohibiting it from being recognized. I would make sure everything is plugged in correctly and if that does not work then I would call High End Systems support and see if they can point you to a new power cable or help you further diagnose your issue, it seems like there might be several if that console has been taken apart before.

  • This is the wiring for the front panel on Full Boar 3 the last time mine worked

  • that makes sense and then it doesn't. my idea was to run a full restore in case (needed) usb drivers for the front panel got lost due to who ever messed with the console beforehand.
    But thanks for pointing that out.
    I found your picture of the connections a few days ago and lo and behold they were connected to the wrong ports on this console.

    calling the support is next on my agenda as power is provided to the front panel as indicated by two leds next to the molex (not sure if it's such) port. usually they're blackened out by some foamy tape.

    thanksa lot. I highly appreciate your input

  • in addition:

    the usb for the touch screens is routed through the front panel and they still do react. a little jerky though but they're uncalibrated