USB-drivers for EOS-Classic

Hi all,

I have trobbles with my Arduino. It won't connect to our EOS-Classik or the backup Fader Wing. Used the usb_test_sketch with no result at all. So I thought, all right it is my third party Uno. Got a new Arduino Uno R3 with the same result. Just plugged it into several Nomads and a Ti and it works like a charm so I guess I need USB drivers?!

Any ideas would be great,

cheers,
Axel

  • Hi Axel -

    Unfortunately, as Eos Classic consoles use the XP embedded operation system, #lighthack is not supported. The best workaround is to use #lighthack on a Windows 7, 10 or Mac client networked computer.

    Happy #lighthacking!
    Luke

  • thx for the advice.
    Installed the Arduino IDE on our Backup Nomad and it sort of does the trick.
    Now I have a different problem:
    I fire a macro that contains sub# @ 100 and an OSC string to trigger a feedback LED on the Arduino. If I run Nomad as Master (for test) it works fine. If it goes online as Backup, the sub will move up without a problem, but no osc string is received.
    I think to remember that the Master sends the OSC strings and not the Backup. If I am right, any chance to change the USB-OSC to the Backup?

    thanks a lot
    Axel

Related