S4 Revolution Wybron Scroller Issues

I have 4x early generation Source Four Revolutions with Wybron kits. One of the Wybron kits is maybe 4 years old, the other three kits are only a couple years old, and they are only used periodically. I had one scroller module that was unable to be driven at high speed (been that way for about a year), seemingly by any fixture that I put it in. I broke the scroller down and checked all the parts, everything seemed to move freely and without issue. I tried re-installing the gel string per the manual, and also under- and over-tensioned. The spring loaded drum did not pull an entire gel frame or two onto itself when you release the drum during tensioning (which the manual says should happen) so I thought maybe the spring was going. None of this seemed to make any difference. I tried swapping the belt on the scroller itself with another scroller and the problem seemed to move with the belt. We bought a replacement belt and installed it. Everything seemed fine during testing. As usual, put the fixture back up in the air and everything goes wrong again. Even with the new belt the fixture gives up and grinds during high speed changes. Homing is fine, slow gel changes fine, try to jump a few gels using direct selects and grinding occurs.

To make things even worse, now 3 out of 4 scrollers are having this problem. I don't see any issue with the tensioning of the scroller drive belts in the heads of the fixtures... I tried tightening one up a bit and it seemed to make the problem even worse. The problem still occurs if I let the spring tension the belt as the manual instructs. I don't see any issue with any of the Velcro connections... they all look pristine. I also don't think there is any slipping going on in the scrollers themselves (belt on gear or gear on axle) because that would result in the gel string tension changing... which it is not. There does seem to be a subtle difference between how easily I can drive the working scroller by hand and the scrollers that are not working... there is just slightly more resistance, but it is slight and I can't figure out where it might be coming from. Like I said, taking a scroller apart didn't reveal anything. There is no way to adjust the tension of the belt on the scroller itself that I am aware of.

Does anyone have any useful insights?? These are the kinds of problems we were dealing with back before we switched to Wybron units. Everything was great with the scrollers after we did that, until recently. If we can't resolve this mechanically, is there some trick in the console we can do to globally prevent the scrollers from exceeding a certain speed? We are running an Ion v2.9.1.