Concert does not find my Gadget but Nomad does.

 I'm running Nomad V3.0 on a PC and Net 3 Concert 4.0.
 RDM on Nomad for the Gadget is ON, I have also tried it with it OFF

I have also tried it without Nomad running.

 Nomad finds the gadget and its usable.
 Concert cannot, any ideas?

 I've looked in the Concert logs and the 2 lines that seem relevant are:
  Dec  3 15:01:07 EtcUsbManager: Discovered Usb Device High Speed Gadget Bulk
  Dec  3 15:01:07 EtcUsbManager: Failed to initialize High Speed Gadget Bulk error=1, code=5

  • Update:

    I simplified the rig and started connecting to individual fixtures.

    Concert will find ETC ColourSource, RC4 TX, and Martin ERS 800.

    However if a ProLite Eclipse HS or a Gemini Litepanel 2x1 is connected Concert does not find anything other than itself, even if these added fixtures are at the end of the chain, it looses the ones it had found once either of the above fixtures are connected.

    Still can't see the Gadget anywhere.

    Also the RC4 TX is shown in Concert at the end of the chain but irl its 1st...