Sensor TPSR

I recently tried the TPSR app in a moderately complex space and couldn't get it to work.

  • I could get to the Sensor web page so I assumed all the network settings were good.
  • Android phone
  • non-standard IP config, 10.165.30.xxx, 255.255.255.0
  • No QR stickers so I'm just searching for numbers
  • 4 Sensor3 racks, 2 Paradigm, 6 gateways, 2 Ions

I'll be back in the space later this week. What should I look for?

  • Haven't checked the CEM3 software version yet.
  • My first recommendation would be to look at how the wireless infrastructure is set up. The TPSR app uses a multicast method to find out what dimmer is in what rack, so if you use a wireless router (instead of a wireless access point) it will likely not work if the racks are on the other side of the router to the wireless system (e.g. if you have a LAN and a WAN port on your access point, and the lighting network is connected to WAN, that won't work).

    Yep, also check the CEM3 version; 1.6.1 or 1.7.0 should work fine.

  • That's known. I have a toolbox size one port device that can be a router, AP, bridge, stand alone. I tried most modes and the best I ever got was the web page.

    So when would web data go through and multicast wouldn't? My understanding is that the opposite is more likely.

Related