Strange dimmer behavior

We have a SENSOR CEM Dimming Rack with the 48 modules (96 circuits). It must be about 15 years old by now.

Recently I noticed that whenever our ETC ENCORE2 Console was shut down, a lamp on circuit, #80 comes on (full). I can do a CEM Reset to turn it off or it  will go off by itself after about 20 minutes. One msg I saw said #80 "Not Set"!  I replaced the 79/80 dimmer pack to no effect so I'm convinced its a CEM control problem. I even erased all Backup looks just in case somehow something had been set. We actually don't use this function and the clear all did not stop #80 turning on when the DMX signal disappeared. I'm not really sure of what I should/could do next. Ideas most welcome. 

Parents
  • Go to the CEM and do an [About] and check out dimmer 80 (while it is misbehaving) and see what the control source is.  Many systems had DMX A going from console -> to -> Arch DMX In -> to -> CEM DMX A.  Then Arch DMX Out ->to->CEM DMX B.

    Is #80's drive LED (the green one on the D20's right side) on?  It could be a misbehaving D20.  I have seen the powercubes on D20's locking-on when running hot.  Try swapping the D20 (turn the breakers off, code says power down the rack...or full arc-flash protection---you've been warned) to quickly see if it is the module.

    Make sure the config of #80 didn't get changed to something like a 2-wire flo, or swapped with a different module type.

    I have also seen where a CC20 (constant current) that powered the arch processor, got switched with a D20, so what whenever they turned all lights off, the arch stations powered off. And when they turned stuff on with the console, sometimes the preset panels would randomly wake up. I chuckled when I figured out what was going on. 

  • Went through all we could Yes, LED's on and Dimmer information saying 100% and so on. The D20 has been changed out a couple of times now and al status messages on rack appear to be normal. Sorry for my ignorance but did not understand the ARCH part! (never heard the word used here, before). New twist; From the booth we could see #80 come back on but down at stage we noticed 3 other laps also came on but at much lower levels. But now if you really want to cry in your beer we arranged for me to sit at the rack and have a buddy turn off the console so I could talk to ETC whilst experiencing the problem. And what happened? Well of course the lamps DID NOT come up (this time). We turned the board on and off  to try to get the problem back. We've seen this before so we'll just have to wait for it to come up and then call in. Thanks for the input anyway

  • by Arch...I mean the architectural system...i.e. house lights,  The dimmer rack has two DMX ports (plus a possible network) as input sources. DMX A  and DMX B.  IF you have a house light system, it might be factoring in.

Reply
  • by Arch...I mean the architectural system...i.e. house lights,  The dimmer rack has two DMX ports (plus a possible network) as input sources. DMX A  and DMX B.  IF you have a house light system, it might be factoring in.

Children
  • Yep, I can see the A and B. We only use one DMX Universe and do no have a house system. So, we'll just have to hope to catch it next time around and call ETC. Quite honestly I have been through about every menu item/tree on the CEM and can't see anything! Hopefully ETC will have some tricks up their sleeves.

Related