CEM3 updating

Hello all!

I was recently looking at the devices found in Updaterator, and noticed that my CEM3 modules are out of date- 1.2.x vs the latest 1.7.x.

I tried to update them, but it seems like nothing is occurring…

how advisable is it to upgrade them, and how do I get them to take the update?

Also, I did manage to get one of my three CEM3 modules to update (Home Screen now showing 1.7.x), but suddenly it lost its settings. (reverted to default, I think?) I managed to (seemingly) restore it through Concert- at least, I have proper control over the channels through sACN, but after that it disappeared from Concert never to be seen again (or updaterator for that matter…) This occurs even when I connect my laptop directly to the CEM3, and through that direct connection I can see everything on my network except the CEM3 module itself. The Home Screen is also showing a different IP address than the manually set one.

help?? Thankfully need to manage settings is not show critical (this rack in particular is exclusively house lighting, and it responds as expected from either Paradigm or IonXE control; it seems to be just a network settings issue…

  • UPDATE: So I tried to save the configuration to a USB thumb drive... now it seems to be stuck in a "saving to USB" loop. Even when I pulled the USB, it's still there. Fortunately, as of now I still have Paradigm and Console control of those circuits. So I am thinking I may just have to reset the CEM3 processor and/or system, reinstall the update, and try to rebuild the configuration based on the other processors and what I know the system needs to be...

    Also, I went ahead and, after saving the configurations on the other two CEM3 processors, attempted to update using the file placed on a thumbdrive, and that seemed to work without a hitch! But now I can't see them as well in Concert (Which is at v3.0.0 at the moment... updating now...) or Updaterator (latest version)

  • (UPDATE: Updated Concert now sees the 1.7.2.x CEM processors/racks!)

Reply Children
No Data