Accessing EOS Shared Show Archive and Media Drives

This may seem weird but my theatres lighting system is all NET3 and we are running a classic, RPU and we have a windows 7 computer connected for Concert. I recently turned on the function to share the Show Archive and Media Archive Drives in the lighting console. Is there anyway to access the Consoles archive drives on the windows computer?

  • yes there is! in the place where you turn on the sharing of the archive it tells you which patch you need to access with Windows Explorer and what the correct input for the  username/password question will be

  • so i had some ip issues which i fixed that cause most of the issue. I am currently able to hook my mac laptop up to the network and connect it to the drives. But i am not able to do it on windows. the console is sending out DHCP service to everything so my laptop, windows computer, and everything on the network are getting IP's, i have set everything to a static ip well with the ranges and nothing is conflicting. so, i'm not sure why i am not able to access it on the windows computer but i can access it on the mac?

  • why do you need the DHCP if everything is static?

    and is your windows pc in the same subnet as the consoles?

  • That is based on the fact the we have multiple students connect nomad to the network per show, and its not always the same student or same computer, and they do not know how to set ip's. If i need to i can change, but that is how it has been setup. As for the subnet, yes it is all with IP range and subnet range

Related