ETC's websites including community.etcconnect.com will be offline for scheduled maintenance Monday, June 27th from 7:30-8:30 PM Central Daylight Time

ColorSource 40 skipping cues...

Brand new console.  About 12 performances done on it, 3 dozen rehearsals.

Tonight's show was going without a hitch until cue #21/22.  Supposed to be from a blackout to 2 spots.  Pretty simple.  Except it wasn't.  When the cue button was pressed, it jumped TWO cues into another scene.  When the back button was pressed, it jumped THREE back, and stuck in between two cues with all the lights at about 40%.  IN THE MIDDLE OF THE SHOW.

Left the lighting in that state for the actors to finish their scene, did a manual blackout, then re-aligned to the correct next cue during the blackout.  No problems through the rest of the show.

We thought this would be fixed by installing the latest firmware update, but tonight's "glitch" was the worst one yet.

So, of course the questions are starting to come to my mind.  Why is this doing this?  Is there a problem with reading or debouncing the cue buttons in the software?  Is there some way we can pull up an activity log to see what the system THOUGHT it was doing vs. what the button state was?

Just grasping for answers at this point.  It almost feels like when your computer gets the spinning wheel of death for a few seconds, and during that split second, any keypresses are buffered and suddenly executed all at once in a row.  Or the mouse jumps like there was a processor lag for a split second.

Parents
  • I'm having a similar issue. I use a Colorsource 40 and the cues will skip after a while. The screen also acts erratic and I do not have any controls. I also tried pulling down the CUES master fader but somehow the cues still show up skipping. 

    I've tried following the Manual by plugging in the console to a power conditioner and even used an anti static wrist band attached with a screw to the board.

    I am desperately needing help in this area as we have a major production at the school in the next two weeks. 

  • Please contact your local ETC technical services if you haven't already, they'll be able to help much better directly than via the forum.

Reply Children
No Data
Related