CS20AV V2.6.0.16 Audio Error: Playback randomly stops at end of fade

Dear ETC Team,

I just started using a CS 20 AV Console and I´m trying to work with audio playback. I have a very simple test show with 5 queues. 2 Queues (the first and last) use default audio effects (birds and seagulls), and the other 3 queues use three imported MP3 files.

Observed behaviour: when going to the next scene via the GO button, randomly, the audio of the new scene will fade in, but will stop playing apruptly as soon as the fade is finished.

Other observations:

- It seems to happen less often with shorter fade times, almost never at 1s

- It does not seem to happen when using the crossfader

- It does not always happen on the same queues

A video documenting the error: https://drive.google.com/open?id=1Hgl3M3U1T-NOYfQ2U-y0Y_fbhcOlxDWs

The exported Showfile including media: https://drive.google.com/open?id=1NTTwzSsPGHgx8UHzenaaD63JE-nvrkXz

Please advise on how to proceed to get the audio playback to a useable state.

Thank you, brgds - Dieter

Parents
  • Hi Dieter,

    Sorry for the trouble you're having.  We've tested with the files you provided and we see this happen as well, so we'll investigate what's going on and report back.

    Thanks,

    -Matt Pumplin

  • Hi Matt, any update on this issue? Any projected date for a fix? brgds - Dieter

  • Hello Dieter,

    We believe this issue is caused by the underlying software framework that plays the audio files.  It seems to be less of a problem if a bit of time is added to the beginning of the audio file.  Our built-in files are .mp3s, but mp3 / wav format does not seem to make much difference.  We are considering an upgrade to that framework in a future version.

    Would you be able to provide us with a new AV showfile, as you had previously?  I'm afraid that my copy of your files was lost during a computer upgrade. 

Reply
  • Hello Dieter,

    We believe this issue is caused by the underlying software framework that plays the audio files.  It seems to be less of a problem if a bit of time is added to the beginning of the audio file.  Our built-in files are .mp3s, but mp3 / wav format does not seem to make much difference.  We are considering an upgrade to that framework in a future version.

    Would you be able to provide us with a new AV showfile, as you had previously?  I'm afraid that my copy of your files was lost during a computer upgrade. 

Children
No Data
Related