iRFR - BTS Focus Wand not working

Hi there,

I recently purchased the iRFR - BTS app in the App Store, but unfortunately, the focus wand feature isn't available for me. After successfully connecting to my ETC Family v3 (Element 2) on my computer (via WiFi), when I go to ML Controls, there is no 'Wand' button. The connection itself should be correct because I can control all the parameters with my iPhone (as shown in Live Table and Augment3d).

If I go to the About page, it says the following:

RFR Version:
Platform: iOS 15.0
Full Version: Yes

RFR Augment3d Version:
Console Augment3d Version: <blank>
Augment3d Connection Status: Not Connected
This device supports Augment3d Reality: Yes

During the Beta, I was able to use the focus wand normally (with the same phone), so my iPhone shouldn't be the problem. At that time. I could connect to our Element (Element 1) console and my laptop that was running Element 2/Eos Family v3 Software.

Furthermore, I have the Augment3d tab open on my computer (no Tether or anything) and every light and object is visible and working normally. When I click on the button at the end of the Focus Wand tutorial, nothing happens. I already tried to Clear Device Storage, reinstall the app and restart my iPhone, none of these things had any success.

I don't know what else to try, so I hope that someone here might know a solution.


  • so you have a console, a computer and your phone in your network? is it all the same network, or are you using both of your element network cards?

  • Thank you for the quick response.

    I was preparing some stuff at home on my computer that is running the ETCnomad/Eos Family v3 (without live output/ETCnomad dongle), in Element 2 mode (because we have an Element 1 console at our school). The problem is that I can't use the focus wand feature, even though it has worked in the past, not only on our Element console but also on my laptop which was also running without an actual DMX output (via WiFi or something), like my computer.

    In addition, I might have an idea what could be the cause of this, but I am not sure. When I go into my settings app (iOS 15.0), I have a list of all of my apps and I can give them access to things like camera, photos library, etc. In the list is also the iRFR Classic app (which is also installed on my iPhone). I can choose to give it access to my local network (with an on/off switch). But I don't have the iRFR - BTS app in that same list (also doesn't come up when I specifically use the search bar in Settings, while iRFR Classic does), even though I think I have to give the app access to my camera and also my local network. Maybe this could be the reason why I can't access the focus wand via ML Controls?

    The release notes (v4.1.0.10) say that there are improved notifications when using Focus Wand, but I haven't gotten any notifications at all.


  • So... I sort of fixed it. There was an iOS software update (v15.0 --> v15.1.1) which wasn't visible anywhere (no red '1' in the corner of the Settings app, no notification or something), but the iPhone finally found it after scanning for it on the software update page itself. I now have the iRFR - BTS app in the list I was talking about (asks for local network & camera permission).

    I tested the app together with my laptop (instead of my computer) and it works perfectly. I now have a FocusWand Timeout option, as well as a Console Augment3d Version ( and an authenticated connection. Still, when I go back, use my computer and connect the app with my computer (to be clear, the connection to the phone works fine, it's only the Focus Wand connection that breaks), there still is no connection with Augment3d, and the 'Wand' button in ML Controls is gone again. Both use WiFi instead of Ethernet and the Network Settings match.

    I am going to check if the Focus Wand works on the Element 1 console, which it probably will.

    Anyway, thanks for now,