Using OSC to control a Timecore timecode generator with EOS software.

I'm trying to control a Visual Productions Timecore through OSC commands from my Nomad (2.9.1) and programming wing.  All my devices are run through a network switch. I have successfully accomplished this from QLab. I also have the Timecore connected to the programming wing through the midi ports. I have MTC running into EOS, so those settings are correct. I’m pretty sure the OSC settings are correct in the EOS setup. I’ve attempted to execute a string from a cue, with no luck  

What I would like to do with in EOS, is send the commands to start, stop and setup a new time stamp. As I said, I can do all this from QLab. 
I’m scratching my head as to what I’m doing wrong in EOS.

Thank you

  • as long as you don't add configuration details of OSC setup in Eos, OSC config of Timecore, OSC config of Qlab and show which OSC strings you use in QLab vs. Eos, we won't be able to help

  • Tried to post photos, but couldn’t figure it out.

    In EOS Setup

     OSC RX- Enabled

     OSC TX- Enabled

    OSC UDP RX Port-8001

    OSC UDP TX Port-8000

    OSC UDP TX IP Address-10.101.90.51

    String sent from Cue, Ext Link, /core/tc/stop

    I also tried to send the string in a macro

    In Qlab Network Setup

    Patch 2: Name (Timecore), Type (Address), Network (Automatic), Destination (10.101.90.51), Port (8000)

    cue1 - /core/tc/start

    cue 3 - /core/tc/stop

    cue 5 - /core/tc/set 11:00:00:00

    In each cue the settings tab has 

    Destination / (2-Timecore), Type  (OSC message), Fade (No fade)

      

  • Timecore Settings

    OSC

    Port- 8000

    Destination IP 1 - 10.101.90.121:8001

    This IP is for Nomad computer. 

Related