LEDs start on then fade?

When using the ION with LED floods, they start with all LEDS on then the colours that are not required fade out. How do i change it so only the colours i need fade up?

  • are you using subs to bring them up or cues?
  • both. unless i am programming it wrong. I turn the group on by using the syntax: {group 1} {@} {@} to turn them on (all LEDs are on at this point). then using the colour picker to select the colour. but then when i select make the colour, for example, RED. The other LEDs are clearly out but when the state is recalled either via sub or cue, it starts with all on then the GBW LEDs fade out, instead of the just the R LEDs fading up alone.
  • ok, i'll split this up for subs and for cues:

    subs: with a proportional sub at 0, a channel would be at the background value, when bringing it up the values will proportionally fade to the recorded values. your issue is with the background level. if you have a cue running that has info on your leds then that would be the background value, if not then the home values are the background. for leds the regular home values are Intensity at 0, RGB at full each. the reason is this: if RGB was at 0 you would bring up intensity and nothing happened.
    you basically have three solutions to your problem: change the background value by either changing the home values or by running a cue that has different info for the subs. last but not least, you could change how your fader behaves: in the sub list (sub sub) you can select a sub and then set it to Intensity Master (I-Master). now you have all non-intensity parameters on the lower bump button and the intensity on the fader. like this, non-intensity parameters change instantaneously and not while bringing the intensity up.

    cues: let's say you have cue 1 and cue 2. in cue 1 you haven't used your led yet, in cue 2 you brought up intensity and changed the color to red. now you fade from cue one to two. because there is no info about the led in cue 1 it is sitting in its home values. as mentioned before those are 100 for RGB. so the console is really doing what it's being told to: fade from the home values to the values of cue 2. but i get, that's not always what we want.
    three solutions again: change the home values, record green 0 and blue 0 into cue 1 or activate Automark in setup.

    i guess you want to change the home values because that would solve both problems. i wouldn't do that, i claim it will catch you at some point where you claim, that an led is not working when in reality you would have to bring the colors up first. i would think about Automark.

    does that help?

  • Thats a very detailed answer. Thank you. I shall have a try tomorrow when i am back in work. Thank you again.
  • Note that this is exactly the same for all fixtures - everything with colour control starts out as White.

    For example, your tungsten Source Four starts out white, and then you put a blue gel/filter in front to make it blue.
    Even when that Source Four is off, it's still blue.

    The key thing to understanding this is to think of all luminaires as fixtures that can change colour. How they do it doesn't matter.

    In summary, don't think "Which emitters are on?", think "What colour is it?"

  • I have changed the home setting so and this seems to work a lot better. thank you for your assistance.
Related