aRFR on Samsung Tab 3 Android 4.4.2 Not Working

Heyyo
Hoping to find some kind of answer.

I have an old Samsung Tab 3 with Android 4.4.2 (KitKat I believe) on it, of which I had used the aRFR classic for years.

I always had trouble with the Newer Version of the App.  It would open and then simply crash when I attempted to do anything.

This year we upgraded to 2.8.2.8 and I recently had need of my tablet for use with our GIO consoles.

It seems I now get a Disconnected from Console error whenever I try to connect the classic app,

I can not find a reason why.  I have even gone as far as to factory reset the tablet and reinstall everything and still the same result.

I do not have the same issue with my Samsung Galaxy S8

Thanks

Parents
  • I believe your Android OS version is too old to run the newer version of the App.
    As for not being able to connect with the classic version-  do you consistently remain connected to your WAP or Router when the error occurs?  Do you have Wifi remote enabled in settings and in the Setup do you have "allow remotes?" 

Reply
  • I believe your Android OS version is too old to run the newer version of the App.
    As for not being able to connect with the classic version-  do you consistently remain connected to your WAP or Router when the error occurs?  Do you have Wifi remote enabled in settings and in the Setup do you have "allow remotes?" 

Children
  • You are correct about the newer app.  It is not compatible with the android version on the device in question.

    Yes, I remain connected to my WAP when the error occurs.

    Wifi remote is enabled in settings and in the setup it allows remotes.

    I can connect the new app on my old tablet which sometimes crashes immediately, other times I may get as far as 1 channel @ Full.
    I can connect my Samsung Galaxy S8 with classic and new aRFR with no issues as can 6 other technicians.

    Our 8-year-old Ipads can connect with the Classic iRFR but they will not run the Newer version of the iRFR.

    It only seems to be my Samsung Tab 3 that is having this issue, even after a factory reset and ONLY INSTALLING the Classic aRFR.,

    Thanks again...

  • I apologize I'm a bit confused.
    The Tab 3 is running Android v4.4.2, and using the Classic App, you have it installed but it will not stay connected, yes?

    You have a second tablet which is connecting without issue.  Yes?

Related