EOS Netzwerk

Hallo,

ich hatte Probleme das EOS Netzwerk ans Laufen zu bekommen -

Im Handbuch steht das das Gateway die gleiche Adresse wie die EOS bekommen soll,was aber nicht funktionierte - nach dem Neustart war jedes Mal die Gateway Adresse weg.

Ueli Rigg gab mir den Tipp unter diesem Link:

support.etcconnect.com/.../ETC_Network_IP_Addresses

damit funktionierte es dann.

Also Eintrag im Handbuch falsch!!!

Liebe Grüße

Sabine Opitz

Theater

Dortmund

  • translation:

    There seems to be a mistake in the Eos Manual: It states that the Default Gateway IP address for a console should be the same as the console's IP address. I tried that and each time after the restart the Default Gateway address was gone.

    This part of the manual seems to contradict ETC's recommended IP address scheme (Support article: ETC Network IP Addresses). When I followed this everything worked as expected.

    So it look slike the manual is wrong.

  • Normally, the IP address of the gateway should the router IP address connected to the internet. Maybe the the IP address could assign to 0.0.0.0 if it is possible or a dummy address like 10.x.x.1

  • ETC's recommended IP address scheme (which of course is only a propsal) suggests 10.101.1.1. since we're not connecting to the internet (usually), there will often not be a router...

Related