Element 2 - Recording Blackout Cues by utilizing "Cue Out" Doesn't Eliminate Color Information on my RGB LEDs

Hi all,

I'm using an Element 2 desk and recording some straightforward cues.

I have some RGB LED lights that are functioning as a color wash on my cyc, with blackout cues in between. My process is as follows:

Record a look for Cue 21 (cyc lights Blue):
[Record][Cue][2][1] [Enter]

Record a "blackout" cue as Cue 22:
[Go to Cue][Out][Enter] [Record][Cue][2][2] [Enter]

Record a look for Cue 23 (cyc lights Green):
[Record][Cue][2][3] [Enter]

Everything looks fine as I move through cues, except this is my question:

When I [Go to Cue][2][2], and/or [Go] from Cue 21, my blackout cue shows fine, except my LED lights still have "Blue" color information saved (if I were to use their faders to bring up their intensities, they would be blue). Why does [Go to Cue][Out] not eliminate the color info/RGB values?

A workaround that I have been doing is basically, at Cue 21: [Select Active][Home] [Enter], and then recording that as my blackout cue.

I understand that the element is a "tracking" desk, but I'm still have difficulty grasping the situation at hand here. I've watched lots of the tutorial videos available on YouTube, but can't seem to piece this together.

If someone could help explain the proper process for achieving what I would like, I would really appreciate it. I have some moving lights as well, and I definitely understand the strength of having their pan/tilt track through my cues, but that might be for another question, if necessary. A tailored explanation of tracking would also be above and beyond. Thank you for your help.

  • a less interruptive way to record your cue 22, instead of GotoCue Out, would be:

    (you're in Cue 21 at the moment)

    SelectiveActive Out
    Record Cue 22 Enter

    this doesn't however change the resulting cue 22.

    the thing you're seeing isn't actually about tracking, it's about move-fade, and about how Record works:

    - Move-Fade philosophy states that parameters will not change until somebody tells it to change.
    - Record: for each channel that has at least one parameter not at its home value anymore, Eos will store all parameters that fit the fitler and the record target.

    the combination of those two concepts would imply that your cue 22 should be empty. but that's probably not what you wanted to do so Eos is nice enough to produce a cue that might be helpful.

    and i actually think that the cue 22 that Eos produced in your case is actually the most useful cue you could want in this situation. if the color home values were recorded you would see a color change while fading out. which usually is not what you want.

  • I would add that on Element2, Automark is always enabled.  To take advantage of that, "don't worry" about homing the color between Blue and Green - the desk will take care of it for you.

    So in Cue 21, the lights are blue.  In Cue 22, simply set their intensity to 0.  In Cue 23, set their intensity and color the way you want.

    In Blind - Spreadsheet, it would look like this:

    And PSD:

    In Q22, the lights fade out in Intensity time, then change the color in Color time after the lights have turned off.  That's why the duration is 10: 5 seconds for the intensity fade, plus 5 move seconds for the color to change. As ueliriegg points out, that way you never "see" the color changing.

    If you want to see the color changing during the fadeout of cue 22, a simple workaround is to set the intensity in cue 22 to 0.1.  Then the lights never "turn off" so they can't be Automarked.