Robe: Robin Viva

Hi,

Eos version: 3.0.0

Robin Viva, Mode 1 (M1)

DMX Chart: https://www.robe.cz/fileadmin/robe/downloads/dmx_charts/Robin_Viva_DMX_charts.pdf
User Manual: https://www.robe.cz/fileadmin/robe/downloads/user_manuals/User_manual_Robin_Viva.pdf

The rotating prism (and rotating gobo wheel) in Augment3d don't (really) mirror the real ones. I'm having trouble rewriting them, so Augment3d understands it (better).

Thanks!
Lucas

Parents
  • Hi Lucas, can you specify what you mean about Augment3d not mirroring the real ones? The question at this point is whether there is an issue with the profile or a graphic issue in Augment3d.

  • Hi,

    What I meant was that I cannot find a way for Augment3d to display a rotating prism.
    If I use the current profile to rotate the prism of the real light, in real life, Augment3d does not display the prism as rotating. I have also tried all sorts of combinations with the parameters and modes that have something to do with the prism or beam speed, but nothing seemed to let Augment3d's prism actually rotate.

    I concluded that Augment3d didn't recognize the fact that the prism should be rotating, because of the way the profile is set up. I had about the same problem with the gobo rotation, but that I managed to fix by just testing new ranges and creating new modes and such. With rewriting the profile for the prism, I could use some help.

    Lucas

  • Thank you for the clarification, I see and can recreate what you are running into. Something is indeed broken with the profile, but it is both something with the profile and how Augment3d interprets it, so not necessarily something you can resolve by tweaking the profile in the editor. I have submitted this to the appropriate team to fix for the future.

Reply
  • Thank you for the clarification, I see and can recreate what you are running into. Something is indeed broken with the profile, but it is both something with the profile and how Augment3d interprets it, so not necessarily something you can resolve by tweaking the profile in the editor. I have submitted this to the appropriate team to fix for the future.

Children
No Data
Related