Updating a Congo running Cobalt 7.1 [Answered]


I have a Congo Jr running Cobalt v7.1.1 but the fixtures that I am needing  to patch aren't in the Templates Library. 

I have tried updating the software to v7.3.1 in the hope that it'll pull across the library with it (I know that the one's I need are in the 13.5.4 library) but there is no option in my settings screen to update the software; just to Upgrade the desk or to update the firmware. Am I being incredibly dumb?? 

If i'm unable to update at this time, is there a way for me to just load the library without updating the software too? 

Thank you!

Adam x


[Edited to indicated question answered]
[edited by: AdamBattey at 3:18 AM (GMT -6) on Sun, Feb 18 2018]

7 Replies - Page 1 of 1

  • Is the 7.3.1 file on the stick directly and not in a folder? if you downloaded a zip file you need to unpack it and place the files them self on the stick. not in a folder.
  • In reply to jolsson:

    Hey - Thank you for replying!

    Yep, the file is unzipped and on it's own on one the stick [I have tried this with both the update and the template library]. Should the desk just recognise it from boot? I can't seem to find an option to tell the desk to look at the USB to find the files.


  • In reply to AdamBattey:

    Browser > Exit to System Settings, or choose System Settings from the Welcome Screen.

    "Update" tab.
    At the top under "Software Update", there is a dropdown list of installers it has found on the USB stick, and an "Install" button.

    Choose the installer from the dropdown list and click/touch "Install"

    The installer needs to be extracted from the ZIP and the file "ETC_Cobalt_VERSION.exe" placed in the root of the USB stick.
    - A lot of unzipping programs put the files into a folder, so make sure you've moved the file to the top level.

    If you are still having trouble, call ETC Technical Services while in front of the console and a computer (in case you need to move files around the USB stick).
    They are always happy to help.
  • In reply to Richard:

    Hi - I think you just confirmed what I thought my problem was.... I don't have 'Software Update' as an option. I have just updated my original post to include a photo of my screen for clarification but now that i know that i'm buttons missing i think I'll give them a call.


  • In reply to AdamBattey:

    a long shot: do the file have it's original name given by ETC? this is important for Cobalt to find it on the USB.
    and are you sure the console finds the usb? if you go to file manager under utility do you see the usb and update file there?
  • Hi,

    Like show files needing to be in a "Plays" folder to be found, I'm pretty positive the software needs to be in a folder called "Software" for it to be found by the console...

    Not sure of this is solved yet but just wanted to chime in...


  • Hi Guys,

    Thanks for your input on this one!! I ended up getting in touch with ETC and it turns out that my console thought that it was a PC(!) and that's why the option for updating wasn't where it should be! They sent me a file with a new image on it and once I ran that at boot my USB worked perfectly and it's all updated fine!


    Adam :) x
Page 1 of 1