FOCUS 1997

Hallo,

nachdem ich 20 Jahre in Wiesbaden auf Transtechnikpulten gearbeitet habe, kann ich es auch nach meinem Umzug ins schöne Kärnten nicht lassen ;).

Ich habe nun eine Focus der ersten Baureihe (Wahrscheinlich Bj. 1997) erstanden und möchte sie wieder zum Leben erwecken.
Sie kommt aus dem Festspielhaus in Baden Baden und hat die Lizensnummer 9709540.


Die vorhandene Disketten konnte ich auf einer Prisma NTX prüfen, alle Floppy sollen in Ordnung sein.

Fehler:

Akkus:  Defekt --> stört mich aber beim Booten nicht.
Netzteil: Spannung 15V zu hoch, kann man diese irgendwie justieren? Sollte nur für die Anzeigen und Keyboard? verwendet werden.
VCD Anzeigen : Keine Funktion. (Bootvorgang nicht abgeschlossen !?)
EPROM trägt die Bezeichnung "T90 Mult 1.0" ;).


Boot versuche über Floppy oder HD ergeben das selbe Ergebnis, beide Geräte scheinen in Ordnung zu sein.

Die Focus bootet jedoch nicht vollständig und bleibt in einer Schleife hängen (siehe Foto), je nach Dipschalter Stellung bricht der Bootvorgang spätestens  bei "Trick Ram" ab. Alle LED's des Mainboard bleiben  permanent auf Rot.

Könnt ihr mir weiterhelfen? Am liebsten mit Tipps und/oder Service unterlagen zu dieser Antiquität?  



Gruß Bernd

Parents
  • Hallo Bernd, auf dem Screenshot ist die Anzeige "Executing Selftest Loop" zu erkennen. Das bedeutet, dass ein Dauer-Selbsttest läuft ist, dieser wird durch den DIP-Schalter 2 (der zweite von links) aktiviert. Mit DIP-Schalter 1 und 2 in der Ausgangsposition sollte das Pult normal hochlaufen, ansonsten kann ich gerne weiterhelfen.
    Grüße Hans Leiter

  • Hallo Hans Leiter,

    danke für den Tip. Nachdem ich nun den DIP-Schalter gereinigt habe reagiert er auch DIP2.  Nun startet die Focus etwas weiter aber geht leider auch wieder in einen Reboot :( . 

    Neue Screen-Shoots  siehe  bitte im Anhang.  Was kann ich noch tun?

    Gruß bernd

Reply
  • Hallo Hans Leiter,

    danke für den Tip. Nachdem ich nun den DIP-Schalter gereinigt habe reagiert er auch DIP2.  Nun startet die Focus etwas weiter aber geht leider auch wieder in einen Reboot :( . 

    Neue Screen-Shoots  siehe  bitte im Anhang.  Was kann ich noch tun?

    Gruß bernd

Children
  • Es könnte sein dass der DIP-Switch immer noch Probleme macht. Im Grundzustand, für normales Booten, sollten alle Schalter offen sein. Falls der DIP-Switch gesockelt ist einfach mal herunternehmen. 

    Alternativ könnte das Problem sein, dass das CMOS-RAM, in das beim Booten das Programm geladen wird, nicht mehr stabil ist. Das wird am Ende des Boot-Vorgangs durch Checksummen-Berechnung festgestellt.
    In diesem Fall könnte der Ersatz der Akku-Packs helfen.

Related