New SmartFade Family member!

  • I just started using smartfade lighting console recently and discovered that apart from working with what's already in the memory, the faders don't functions. 

    Please, any way to enable the IntA, InB and other devices back?

  • Is it possible you have started up in Playback Only mode?

  • If the console isn't in Playback Only mode, I'd suggest pressing the Next button as the Smartfade may be in blind mode. The LED under the button can burn out. When that happens, there's no indication what mode the Smartfade is in.

    https://support.etcconnect.com/ETC/Consoles/SmartFade/SmartFade_Support/Smartfade_LEDs_burnt_out

  • I read a message where you directed someone this way too and I tried it to set it in full control mode but the situation didn't change. The simple truth is my second normally disturb me with his smartsoft software he installed in his system to destabilize my setting whenever I'm on set. Although I reported the situation to our head but is there any way I could be in charge when I'm on set or better still disconnect his software without restoring it?

    Thanks for creating the time to help.

  • Thanks for the direction. You have any idea on how to disconnect someone else using his installed smartsoft to control it when I'm on set? 

  • SmartSoft should not have any control if you disconnect the computer running it from the console. If you have full control when you take away the SmartSoft computer this should be a clue that you are being over ridden. Are you saying that there are two of you trying to program the console simultaneously? One from a computer with SmartSoft and the other directly from the desk of the Smartfade? As far as I know there is no way to prioritize which will win. Just unplug the computer and the console will stand alone. You may have to start over from initial set-up to get the console to do what YOU want but you should be clear of anyone else over-riding your programming.

    RW...

Related