Notes and questions

Good morning

I have an Axon HD Pro installed in my venue. Here are some notes and questions from some of my initial uses:

- Software reboots are failing 4 out of 5 times. This is on both 1.0.0 and 1.0.1. It does not matter if the reboot is initiated from the built in CMA, or the reboot button on the splash screen. In all cases, the splash screen and CMA will close, and I will hang on a black screen with a cursor.

- I understand the current logic in not allowing static IPs, but I don't agree with it. Every other Artnet device in my network allows for static IPs, so I have also had to install a cheap router to assign a defined IP to Axon. I would prefer to minimize network devices whenever possible.

- The 1.0.1 CMA application currently posted does not install, failing with an error that the application 'is only valid for the following fixtures:'. I have tried this on 3 windows machines so far. All 3 initially had the 1.0.0 CMA software installed successfully.

- I did an install of 1.0.1 this weekend with a restore USB. When finished, the info tab of the built in CMA still lists the server software as 1.0.0

- After using the restore USB, I was surprised to find all previous server settings and media intact. Is this the intended result, or did something go wrong? What is the procedure for full wipe/factory fresh restore?

- The procedure and applications for creating a bootable restore USB is different between the Axon and Hog 4 line. I would think that the toolsets should be similar between products from the same company.

- On the Hog 4 side, I am having a hard time setting up CMA reliably. Although I can always control the Axon with Artnet, I cannot always find it with the 'Patch Media' function. I haven't narrowed it down enough to log a bug, but I am thinking it is being caused by my system having multiple DP8k processors.

Thanks for reading through my ramblings!
  • Good Morning,

    Thanks for the feedback, I hope to give you some information where I can...

    Could you please let me know what build number you are using for the servers? In the CMA application, in the left-hand side tree, clicking the top entry that says All Servers - this should bring up a the listing of the servers, with a valid software version listings. Does it say (meaning you are running build 248)

    -Reboot button, there are a number of things that are shutdown when this button is pressed from the menu screen, it takes a small bit of time for the shutdown to be processed and the application to signal to the rest of the system to reboot. Pressing reboot from inside the CMA - i'll take a look at this, to see if there is anything odd...

    -Static IP's have been requested by other users as well. I will add another request, I'm sorry there is not a timeline set for this change.

    -CMA install, You are correct, my apologizes, the link has been repaired.

    -CMA server software information reporting 1.0.0 (CMA, Info Tab, Version Info Box), I have logged a bug, this is a display issue, the tree view as described above reports the correct version.

    -USB Restore, this is correct, the media and settings are retained through a factory restore. There is logic behind the scenes to determine which settings to default, and which to retain.

    -Procedure differences. One system is Linux based and one system in Win7 Embedded. The "big picture" procedure is the same, but the names of the tools vary. A user will download an ISO image, apply this ISO image to the system via a USB stick, reboot and trigger the system to copy an ISO image from the USB to the machine. All other technical details are hidden to the best of our ability. The differences between Win and Linux are considerable, we do our best to keep the process as streamlined as possible. If you have suggestions for documentation improvements, let us know.

    -Media patch control... standby, an update for this issue should be released shortly, we understand that CITP / Media patching is fragile at times.
  • Good Morning-

    -The tree view reports the server as 1.0.1 correctly. As you say, the info tab is a display error.

    -Reboots completely hang the server. I have left it on a blackscreen/cursor for an hour, and it never reboots. The CMA seems to shut down properly each time, so it might be a windows service that is hanging.

    -Is there a way to wipe all settings and user media, restoring the server to factory condition?

    Thanks for the quick responses!
  • Hi Robert,

    Either we solved this via email / phone call or I have completely forgot about you... I've been out of the office for 2 weeks and heavily supporting another project.

    Please let me know if there is anything out standing.