Net3 1 Port DMX Output not working

Im new to all this networking stuff and im trying to set up my Net3 1 Port DMX Output that ive had sitting around for a while.

Ive gone into NET3 Concert as the setup videos suggests and connected to my network however when i go into Find Unreachable Devices my Net3 doesnt appear.

Ive also tried GCE and followed the setup videos but it doesnt find my NET 3, however the Set Device Network Mode shows my Net3 port and its IP address, Type and App version, so i know that something is working.

The actual Net3 port has a blue solid light next to 'NET' and a green flashing light next to DMX

Any help or suggestions would be greatly appreciated!

  • First questions.... are you wired or wireless and are you in the correct network path .... is your Net3 port IP address something like Your machine running concert needs to be in the same "universe" as your net3 network in order to communicate. If you're pulling a DHCP address you may not be on the right network.

  • Im running it wired

    When i can see the Net3 in GCE its IP address shows as and in the properties for the network i am connected to the IP address is Subnet mask is

    Does that information help a little more?

  • So you can see the gateway? I thought the issue was that you couldn't see the gateway? Does it not show up in your device library in Concert? If you're working with a project and it's already loaded into your spreadsheet/worldview you may not see it the library, but it will be on the spreadsheet. It's possible that your gateway is reachable and in your network, but could be in a different universe than you're expecting or restricted in another way.

  • This is the video i am following to try and set it up -

    Ive done everything up to the point where they use 'Find Unreachable Devices'. In the video their device shows up however when i run it my device doesn't

    (The only way i know something is right is when i open GCE and go into Device Network Mode my device shows up and shows the its ip address, but apart from that i cant see or do anything with it)

    Ive added 2 pictures below so you can see what i can see if that helps

  • Does it not show up in your device library? an unreachable device is a device that does not show up, if you can see it the configuration editor I would expect you to be able to see it in your device library and not for it to show up as an unreachable device.

  • Ive gone into the Device Library and theres a load of icons there, i dragged the ETC One port icon (im assuming thats the device ive got?

Reply Children
No Data