What form does the intentional output flicker in offline visualiser mode take?

Hi guys,

Bit of a random but specific question here. I'm trhing to design a show using Capture for a lighting design contest. I'm aware that the offline vis mode of Eos will occasionally flash the entire output to full or 0 to prevent you from using it in a show environment which I'm fine with, the problem is that I'm getting additional flickers and flashes which I'm prety sure aren't a part of the intentional output flickering but I want to confirm if this is the case before I start ripping my hair out trying to find the cause of the issue.

As an example here's a video of my show file being played through capture at https://youtu.be/VRraIOggdYo

At 1:03 https://youtu.be/VRraIOggdYo?t=60 you can see the entire rig jumps to full for a moment before continuing as normal, this is what I expected the output flickering to look like.

At 1:57 https://youtu.be/VRraIOggdYo?t=118 one of the spots DSL zooms in and turns orange (which is not programmed).

At 2:01 https://youtu.be/VRraIOggdYo?t=121 some of the front light flickers on and a moment later at 2:04 a spot DSR switches to white.

All of these seem closer to DMX timing issues than intentional effects by ETC so please can someone clear this up for me, what does the intentional flickering look like?

  • i guess you're outputting sACN, right? so just open Tab 37 which is the sACN output tab and check there. i'm 99% sure that the intentional output flicker shows up there. if all the flickers on stage match the flicker in Tab 37 (and you're sure it's not from anything you're doing in nomad) it's probably the intentional flicker.

  • So an interesting result came from this. I ended up moving Eos to run on a different conputer from Capture, this cleared up the random flickering of individual fixtures I was seeing. Interestingly I first tried moving capture to a different computer and still had the same issue so I think it might have been a problem with my desktop.

    Curiously the sACN output was showing the flickers as they occured so whatever glitch was causing this must have been within Eos, or if the sACN output tab looks at the actual network traffic then in the windows network stack.

    Regardless, the intentional flickering is just the infrequent complete blackout or bump to full. the behaviour I was seeing was another glitch of some kind.

  • An interesting addition to this, I was just contacted by another user who was having a similar issue, he found that having fixtures parked seemed to cause to cause the issue and by un-parking the fixtures he had parked he was able to alleviate the problem, this points to something being amiss within Eos in handling parked fixtures on the PC version.

  • Hi are you also seeing Park alter the behavior of your setup.  We have done some testing and are finding that Park is causing the "popcorn flicker" to occur.

Related