Non dim channels go to full intensity when go to cue out is entered.

Element desk is on v2.92. Is this a feature? When in cue with Fade to Blackout is run these channels behave correctly and turn off. Can anyone please explain.

  • do they display FL in the live display? if so, what font color does the FL have?

  • I'm not at the theatre at the moment and will answer when I am next there, but as memory serves me is that when the channels go to Blackout the tombstones have a 1 in them. When the 'go to cue out' has been executed the tombstones are blank and the fixtures are at full intensity. Hope this helps in the meantime.

  • Hello roger,

    sounds like you have a "Non Dim On at 0" Patched.

    When you go to cue out the Homevalues will be set for those channels, and they are DMX 255 = Full

    The 1 for out could be a altered value in the fixture itself.

    Your option could be:

    1. an other Fixturetype

    2. alter the current Fixture to your needs

    3. do something with a Homepreset

    4. Set up a dimmer Dimmer curve

    5. something i dind't thought about and don't know myself

    I would recommend the list above in the order from 1 to 4

    while 1 is the most recommended and 4 the less.

    Point 5 is totaly neutral.

    Go for it and have fun ; )

    Oh, and don't forget to answer ueliriegg's questions.

    Maybe i'm totaly wrong and it is even more simple (that will be point 5 ; )  

    yours

    thilda

Related