ETC's websites including community.etcconnect.com will be offline for scheduled maintenance Monday, June 27th from 7:30-8:30 PM Central Daylight Time

Color Picker - Tint Tools

When using the Tint Tools, it always picks up from the last point in the color picker that color was at when last using the tint tools. If I jump to a different color using either the CIE color picker or color palettes and then try to utilize the tint tools, the color jumps rather than tinting from my new “starting values”. I’m hoping that this is just user error, but any help would be greatly appreciated as I am not currently able to use the tint tools.

Thanks!

  • Hi, I am not seeing this happen in 3.1.1 or 3.1.2.  I tried both with an RGB fixture (ETC Releve) and a CMY one (High End SolaFrame 750).

    I set them to 5/26 (Rosco "Red); used the Tint tools "Blue+" for quite a ways; Used the CIE color picker to make them "Green-ish"; then used "Blue+" again, and they did not jump to the Red/Blue+.

    Could you let us know a particular fixture and series of steps to try, as well as your software version?

    Thanks, -MattP.

  • Matt,

    We were on 3.1.1 v113 since we have not had a chance to update yet. It seems to be working now. The only thing that I can't double check is that I was running the console as a client over the network. I wouldn't think this would make any difference, but that seems to be the only remaining factor. I was noticing it on Robe Tetra fixtures, Clay Paky Alpha Series fixtures, and Source 4 LED Series II fixtures. It was almost as though the tint tools got stuck. They worked flawlessly the first 30-45 minutes to make some nice adjustments and then after that every time I tried to use them the color would jump to lime green.

  • I tested again this morning and we are experiencing an issue. I think I have a little more clarity on what is happening. When I make a channel selection, the color picker is not moving the dot that indicates your current color to the existing color data from that channel. The indicator is staying at the last point that you had told it to go. Therefore, when I try to use the Tint Tools, it snaps the color to where ever that indicator dot was and tints from there. We believe that what should be happening is when you create a channel selection, that indicator dot should jump to where ever the existing manual or recorded color data is within the CIE space so that you can immediately begin using the tint tools that are referencing that CIE Color Space Location.

  • Hmm, I am still not seeing this happen so I think I am missing a step somewhere.

    I patched some Clay Paky Alpha Spot 1200's.

    I put them all in color 5/99.

    I selected a few of them and pressed-and-held the Cooler button a few seconds to move the cross-hairs.
    The "dot" jumped to where the crosshairs are.

    I selected a couple other Alpha Spots.  The dot and crosshairs jumped back to the previous spot (Rosco 99).  

    I pressed the "Cyan+" button to move the crosshairs.  When I released my finger, the dot jumped to that new location.

    Is this happening when you go between fixtures of different color formats?  Any other clues of what I should try doing?  Maybe a video would help at this point, either posted here or you can email me directly at mattp@etcconnect.com

  • I was utilizing Colorforce 12s, Source 4 LED Series II (HSIC Mode), and Robe Tetra’s. It is very odd that it doesn’t seem to be happening all the time, but once it starts it is pretty consistent.

Related