Disable Status Change warnings?

In Nomad (3.1.1) I get a "Console Status Changed" warning quite often. "The show file grew too large ..." - it is actually only 1MB.
Having to have to click it away several times a night is a bit annoying. Can it be disabled?

  • Hi mfo, this is actually somewhat concerning - it sounds like you may be experiencing a bug of some kind that is causing your current in-use memory to grow more quickly than normal.  You should only see that message when the in-use memory grows to 1Gb, which may never happen in a normal programming session, or may happen every few hours if lots of manual programming is being done.

    This could also be caused by lots of inputs via OSC, UDP strings, or MIDI messages.

    If you would like us to investigate, please retrieve the logs on the Nomad and send them our way: Retrieving or Saving Log Files from Eos Family Consoles - Electronic Theatre Controls Inc

  • Thanks. Will send the Log, next time it happens.
    Lot's of OSC is indeed the case.

  • In that case, it's likely expected.  You would need to turn on "Log Incoming OSC" in Tab 99 Diagnostics for us to be confident in that.

    There is not a way to temporarily prevent the Status Change warning coming up.  We wouldn't want to hide it in case some other issue were occurring that should bring up the warning, so you missed it.  And I should let you know that when the showfile does grow too large, the memory is being saved off, which resets your Undo history.  

  • That's totally fine. Just the message is interrupting workflow (as it takes away precious screen real estate.)

    From the way how I use it: there could be a forget-after-xx-minutes option for all OSC input in the settings somewhere. There is no need to keep plenty of e.g. Intensity flashes in the memory for longer then a few minutes.

Related