Suck/Merge error

I've had this problem thru many software updates. If I merge changes into a cue and then later select the fixtures and suck the values it jumps to the previously merged value(the values I had saved before the last time I merged). This has only happened on the fixtures with sub-intensitys such as spacelights and Image 85's. I have only had it affect the sub-intensitys. Here's an example: Say I have spacelight burning at 1 globe in a cue 1 then I change it to 6 globes and merge it into cue 1. Then when I select the the spacelight and suck it jumps back to 1 globe. Say with this example there in only 1 cue.
This doesn't happen all the time. Seems like it happens later in the day.

I'm running 3.1.9 with hog pc as a server and hog 3 and tablet as clients and DP2000.
Thanks in advance for any help!!
  • Just tested and it also happens on movers parameters too. Such as the color.
  • Richard

    Thanks for the information, I will look into this and let you know what I find.
  • I'm seeing something similar in 3.2 as well. After a lot of heavy programming (so later in the day), I can pull the fader on my master cuelist (10), Touch a fixture (in this instance I'm using Catalyst), and the layer will become active - I.e intensity jumps to full.

  • Richard / Pryderi

    Can you both please send me your show files?
    I am having no luck in repro'ing this.

    Please upload to
  • Michael
    I have uploaded my show file. It actually started happening first thing this morning. My new work-a-round is when I do merge info I do it twice: merge 1 enter merge 1 enter.

    I also have another problem but will start another thread but incase it has to do with this I'll give you a brief explanation. When I go to back up a show my my hog PC hangs up(does not respond) for a minute when I hit the SHOW button(in setup bar). Sometime after I do the backup then it doesn't run right. Won't release or play cue.
    I do have a network drive that mapped into the server that I never have hooked up anymore but it doesn't look for that till after it unsticks. Yesterday I didn't experience the hang up but I had already powered off my DP2000 and switch. This isn't a big deal just wanted to give you a heads up.
  • Any update on this bug? I have done some testing and here's a couple conclusions I have come to:
    I have been testing it with hog pc, dp 2000 and an Image 85. It does happen all the time. it will only turn on(to Full) a sub intencity not turn it off(to 0). I tested this with just a cross over cable. I tried two different lap tops(XP and Win7), three different dp2000's and created a new show file each time. same result each time(buggy). The only thing I can think of is I installed the same software off the same flash drive to both laptops and that in turn installed the software to the dp2000's. Could the install be corrupt? I did not copy the install to the laptop. I installed it directly from the flash drive(problem?). Any ideas? I've even ran weird test like moving the laptop and dp away from anything with radio/electronic interference.
    Thanks in advance for any help

    edit....I downloaded the hog install on a mac and transferred it to a flash drive.