Workbook 2.5.0 file, Capture simulation does not working


I have problems and want to get some help.


I tried to study using a Workbook and visualization. So downloaded Visualization File for PC file, On


I tried to run the visualizer using ION,ZIO (ver.2.5.0) But There is no reaction.

And I have an old version of the file [London Training Room 03 Jan 2014] works properly.


<< Old file : London Training Room 03 Jan 2014

     New file : EOS_Family_Training_Viz_RevB_2014-11-11  >>


When opening a file through the 'Capture 2005 demo', the old file will open normally, but the new file will display an error message.

please checking the image



I would really appreciate it if you could help me.

Wait for reply


best regards




  • The file that is downloaded from the web page you indicated is an executable file (exe). You shouldn't need a Capture demo program to run the file. Just place the file on your desktop and run the file.
  • Of course, I did it right away.
    I ran straight ahead without using a demonstration program.
    but only the simulation screen is visible and the output via the console is not executed.
    The output of the old file is normally simulated. However, the new file does not respond to the screen.

    That is why I happen to guess if there is a problem with the new file.

    Do you guys normally simulate it?
    So what am I doing wrong?
  • What kind of your machine to run "Training_Viz_RevB" file either Mac or Window based? What is the operating system code of your machine?
  • I am using window8.1K , 64bit

    And I tried it on another computer using Window7. But both computers have the same symptoms.
    Only new files are not simulated.
  • Does the file to be executed on "Desktop" page? Is it the Operating System software in Korean version on both machines? Do you have any other machine running in "English" version of Operating System software for executing this file?
  • Btw, what is the IP address setting for your machine?
  • It could also be a firewall setting that's prohibits the new file from connecting
  • The problem was not solved using the console language in English.

    And I'm not understood that only have to use English version's system to run this program. Is the ETC console used by people all over the world? ..


    and IP Adress is

    PC :

    Console :

    both gatway :

  • All firewalls are disabled...


    I tried simulation on onother computers (The Third) (Window XP, Service Pack3). 

    On this computer, a window called Capture-SandNet Interface was launched and both files were simulated normally. 

    Will this file only run on Windows XP? In that higher version of  Window, the interface window did not run.   

    By the way I mainly use Win7 or win8 and want to run simulations on this computer.


    Do you receive the file from this site and the simulation works normally? on a Win7 or Wi8

    If all of you are working properly, why can not I .... ㅠ_ㅠ

  • Can you try to run the "Training_Viz_RevB" file as administrator?

    By using mouse and right click on the file icon, then select "Run as administrator"

    Btw, can you show what path of your file in your machine? like as C:/XX/...

  • Yes, I ran it with that function...But it's the same situation.
  • The firewall is not disabled.
    Windows 7, 8 and 10 never actually turn off the firewall. It's still running and blocking things it perceives as threats.
    Turn it back on, then you can configure it.

    The first time a new program is run, the firewall will ask if you want to let it through.
    If you say no, or only allow it through the wrong type (Public network etc), then it will simply block it and won't ask again.

    Two steps:
    1) Go into the firewall configuration in Control Panel and manually allow the program through all types of network.

    2) The other probable issue is that the Capture demo file is listening to the wrong network card.
    Unfortunately Capture Demo programs don't show the network card option, so you will need to use the trial or student version of Capture to select the correct network card.
  • Hi Richard

    There was a problem while using it.
    I installed the HOG4 PC and the simulation did not work.

    perhaps , I think the HO4 PC is probably the reason why the simulation did not work before
    Is there any way I can solve this problem?

    Could you check on this issue?
    waiting for Answer
    Thank you