Large User Library - Backup fails

Axon HD Pro - software v1.0.2

I've had this issue from the beginning. I have a lot of user content on my HD Pro. Creating a content archive always fails at about 2-3%. This happens when initiating backup from local or remote CMA. Any thoughts or troubleshooting tips?
  • Historically, creating content archives on Axon has never had the full functionality it deserves. There are open defects logged for this.

    How much content are we talking about? Estimated size?

    The best work around for this is keeping a master copy of user content on an external drive.
    I keep my content organized in folders and files. I organize them in a manner similar to how they work in the CMA.

    Folder labels:

    File Labels:

    Following a label scheme like these helps with uploading and auto assigning DMX values in CMA.

    Hope this helps,
  • I have the files backed up and labeled properly. In total, I am about 60 gig of content, all rendered using the preset on the HES website for TMPGEnc 5.

    Really, I am running into an issue when loading new software on the Pro. More often then not, I have to dump the entire user library to get the CMA to function or even appear. Then I need to reload content, set addressing, etc. It seems to be stalling on the index of the user content, even if I let the server stay on for a couple of days to complete the index. My fix is to remove user content, then reload user media and reindex. If I do this several times, it will eventually 'take' and index completely, functioning perfectly until the next software upgrade. The functioning content archive would cut out a couple of steps in my upgrade process.
  • Interesting. I believe this is logged and being worked on. I have mentioned this to Jon M. I am on the road at the moment. Hopefully he will reply soon.
  • Hi Robert,
    I have a feeling we are chasing a couple of things here. The functionality, reliability of the content scanning system has always been an Achilles heal for the Axon HD Pro. Many servers have the same issue when ingesting content, this is unfortunately a weak point the video server world. With the latest OS image that is on the web now, we feel we added significant strength to the scanning process, which in turn helps the upgrade process as a whole. I hope your process of deleting your user content for an upgrade will end. There should be no reason the upgrade fails with user content present - in the current release.

    I think there is a second issue - the content archive portion of your issue has an open bug associated with it. We are working to fix that as soon as possible.

  • Followup to the Creating a Content Archive. This issue is fixed and libraries as large as 50GB have been tested, please see the download section for latest release.
  • Tested with a 62GB archive. Worked fine on both local CMA and remote computer CMA.