MK2 output switching from active to inactive

Used the front of the MK2 to adjust the output of port 2 from U-1 to U-11. When I finished all ports switched from active to inactive. Could not get the output to change from the front of the box, I had to launch concert and resend device confg to the MK2.

Anybody else seen something like this?

-Martin

Parents
  • Hi Martin,

    Yes - we have had one other report of something similar-sounding which we are digging into. Couple of questions for you:

    • Can you confirm the firmware version on your Mk2 gateway? (Under About->General in the menu)
    • Does this happen whenever you reconfigure a port, or is it more intermittent?
    • Does a simple reboot after reconfiguration get outputs back on again?

    Sorry for the trouble - we'll keep you posted with what we find.

    -Tom

  • Firmware-1.1.1.9

    FPGA-1.0.0

    Happens intermittently

    I've not tried just rebooting EOS or the gateway but have closed eos and launched concert to resend device config.

    Concert is on the same machine as EOS Nomad so a reboot does occur.

    -Martin

  • Thanks Martin. If you do happen to see it again, if you could try just rebooting the gateway (small pinhole with a reset switch is on the front), that might give us a clue as to what's going on if that fixes it.

  • Finally had this happen again. Reset switch to reboot resolved the issue and the ports switched back to active mode.

    -Martin

  • Hi Martin, did you happen to notice what the status of the LEDs where on the ports?  Did the screen indicate inactive ports?  Did the User Interface function?

  • Seth,

    Did not notice the status of the LEDs in the rear.

    Screen indicated inactive ports

    User interface buttons were functional but could not get ports to switch to active,

    Reset Button on front worked to reboot device to have output on all 4 ports

    -Martin

  • Hi Martin,

    When this happened again, were you reconfiguring the gateway?
    If so, via Concert or the UI buttons?

Reply Children
No Data
Related