Eos Client Dongle does not work anymore (Win 10 pro)

On my notebook with windows 10 pro the client dongle does not work anymore.
Cannot remember which Eos-Version was installed, when it worked for the last time, but I had updates both to Nomad and to Windows since.

Eos v2.6.4,
Windows 10 Pro Version 1709,  latest Update today (build 16299.248)

I tried to reinstall the software, both with and without "run as admin", also installed the "ETC_HS_Driver_and_IO_v1_4_2 Update" from the website.

No luck...

The same dongle on a Windows 7 - machine works fine.

 

Any ideas?

  • Which model of dongle are you using? (What does it look like)?
    Go into Control Panel > Device Manager > Universal Serial Bus Controllers and see what is listed there. See if there are any exclamation points.

    When my dongle is plugged in and working, it shows as:
    SafeNet Inc. HASP Key
    SafeNet Inc. Sentinel HL Key
    SafeNet Inc. USB Key
    All three have the "USB plug" icon next to them.
  • You probably tried this already but try plugging a USB drive into the USB port to make sure the port is working correctly.
  • Hi Reinhard,

    I answered this request you emailed me this morning already.

    I tried my Eos Client Dongle on a Win10 PC and it worked fine.

    Seems like the correct HASP driver is not loaded on your machine.

    Please Download this installer:

    Windows GUI Runtime

    at this webpage:

    and installing on your laptop and seeing if your dongle works then.

    Thanks,

  • Hi all!

    First of all, the driver download in coreys post was the solution.
    Now it works again - thanks Corey!

    I had to install this driver: 

    Windows GUI Runtime
    https://sentinelcustomer.gemalto.com/sentineldownloads/

      

    Only for completition: yes i've tried all usb-ports, I tried another dongle.
    I tried this dongle on another laptop where it worked.

     

    The device-manager showed an alert at the HASP HL 325 driver

    the message was no driver installed

  • I had this problem also, downloading the driver fixed it. thanks

Related