iPC Freeze

Last night during a show I had an iPC lockup and was forced to restart not once but three times any one else having any similar problems? any ideas what may be happening?

was just pressing bump buttons at the time


  • What version software?
    Any other devices connected?
    What exactly was happening when the console "locked-up"?
  • I was running 3.0.2 and had only a play back wing conected.

    Everything stoped responding and and dmx output was lost
  • Steve

    Can you give me some more information on the lock up?
    Did the desktop stop responding or was it just DMX output?
    How many fixtures are you running?

    What XPe image is on your iPC.
  • Hi Michael,

    desktop and dmx output both stoped responding.

    Was running 2 universes

    on the first
    24 desk chanels

    on the second
    4 xpots standard
    4 atomic strobes w/scrolers
    10 pixel par 90s 4 chan
    9 generic rgb leds

    was running xp image 8.2


  • Have just had my ipc lock up again using the latest software this time i had a full boar playback wing attached.

    desktop and front panel locked up and dmx this time was still out putting.

    Had trouble rebooting would lock up during this process.

    finally after the third time of rebooting i have the console stable but have lost left hand moitor and wing monitor is frozen. both touch screens still respond although i cant see them

    Can some shed some light on this?

    Cheers Steve
  • If you unplug the wing entirely does the monitor work again?

    It might be worth opening up the console and re-seating the video card and its' 90-degree adapter.

    Hope this helps. :)
  • No it still didnt work.

    After the show i then tried to reboot when a window appeard saying that hog 3 pc had an error and had the option to report or end now however was unable to select either option as front panel was not responding.

    I tried this three or for times and got the same thing each time.

    I will have a play with it tomorrow and have a look in side to see if any thing is loose that may have caused the crash as both of these shows were dance party's with a lot of bass vibration although the initial crash on both occasions was early in the night after i got it back up and running less one monitor after 3 or 4 attempts things seemed to be stable for the next 4 hours or so.

    when the crash occured it seem as if console was starting to slow down and lag as if it was not coping with how it was being run.
    at the time i was skipping between 2 cues in a list cues and flashing strobes and other intensity lists

    I have some important shows next week so i will try go back to ver 2.6.0 and see how that goes i cant really afford this happen again.

    Cheers Steve
  • iPC
    2 x 15" ELO touchscreens
    1 x playback wing
    keyboard & mouse

    I had a similar problem with a loan iPC recently. I think the Bios battery is flat as time changes every time I power up the console and I am guessing that this caused the other problems. Time changes by 1 hour only, minutes, seconds and timezone all remain correct.
    However, I will continue with my problem for your info!
    iPC was delivered to me with v2.6 software. As my shows are V3.0.x I had to upgrade it.
    I did a full install with V8.4 iso disk. Load show from thumbdrive. Console ran ok all night.

    Next day when I turn on the system the iPC starts up until the 1st iPC screen, then hangs. I restart via reset button 2 or 3 times, then it got past this, to the iPC screen after the animated hog screens. It hangs again, but with a 'microsoft error' window, telling me XP had shutdown due to serious error and asking to send info. click on 'send' or 'don't send' and the error message repeats, indefinitely. Restart with reset button.
    This repeated 2 or 3 times, until finally the 'microsoft error' window is replaced by a Hog error saying it cannot find frontpanel & it needs frontpanel to carry on.

    a note: During all this the Frontpanel doesn't seem to be working, ie track ball not moving cursor but mouse does. External keyboard works. The playback wing is being initialised, ie 'choose button' leds flash.

    I started console with V8.4 iso disc to try and do a full install again.
    It got to the Hog window, similar screen to when asks you to do full, partial etc, but this time the screen said cannot find console type and asks me to retry or exit.

    I opened up the console, removed, cleaned and reseated video card, L adaptor and ram.
    Rebooted console with V8.4 iso disc, did full install. Load show, and doors open! Phew!!
    I still didn't think about Bios battery, but guess that if I had changed it early on my problem would have been solved faster.

    The console has run ok past 2 days. I'm sorry i didn't have time when all the problems occurred to log it all properly, but I had limited time before doors opened and no spare console!

  • Yeah I rang High End and was told to replace the bios battery. the strange thing is that i replaced it in December last year

    Will this solve the crash problem?

    Im not seeing any changes with the clock....

    I opened console and reseated video card etc and nothing seems to be loose in there.

    It is strange how the first time this console crashed was the day I upgraded to ver 3.0.2. then again after a clean restore to 8.4.0

    I have now gone back to 2.6.0 and would like to know for sure what would cause this as i would like to be running ver 3.0.3

    I will replace the bios battery again tommorow and will take it from there


  • Hi,
    After reading some other posts, regarding V8.3 iso disks and older iPC's not working, I have checked out the console and my 'method' again and believe that I probably 1st tried installing v8.3 iso. When I installed the iso a 2nd time it was from a new image i burned with v8.4. The reseating video card, ram etc probably had no effect!!

    The bios battery may or may not have had an effect, as the console seems to change the system time by exactly 1 hour upon startup, even though I have replaced the battery!

  • I checked my bios battery today and ther seems to be nothing wrong with it.

    Im hoping it will hold together for my next show